Twilight Compass 3.7 released

Upgraded to iOS7 SDK. It is not compatible to iOS6 and previous iOS.

Note: the functionalities of this APP are going to be fully covered, not now but in the future, by my other APP, SunMoonAR.
If you are interested in this APP, SunMoonAR is more recommended.

Leave a Reply

Your email address will not be published. Required fields are marked *